26 Ianuarie 2020, 19:36:41 *

Autentifică-te cu numele de utilizator, parola şi precizează durata sesiunii.
 
   Pagina principală   Ajutor Caută Calendar Membri Autentificare Creează un cont  
Pagini: [1]
  Trimite acest subiect  |  Imprimă  
Autor Subiect: Problemă la Galerie sau...?  (Citit de 3238 ori)
0 Utilizatori şi 1 Vizitator pe acest subiect.
scofieldutza
Incepător
*

Popularitate: 4
Mesaje: 36



Vezi Profilul
« : 07 Noiembrie 2008, 19:04:09 »

Bună ziua. Am şi eu o întrebare . Iniţial am crezut că e o problemă cu internetul meu, apoi cu site-ul dvs., dar acum nu ştiu ce să mai cred: de aproxim. o săptămână nu reuşesc să mă conectez la Galerie. Ieri am intrat pe site fără să mă autentific şi, în sfârşit, mergea. Apoi, când m-am autentificat, iarăşi îmi apare eroare :
 A apărut o eroare!
Error (ERROR_MISSING_OBJECT) : 92 GalleryUser in modules/core/classes/helpers/GalleryEntityHelper_simple.class at line 124 (GalleryCoreApi::error)
in modules/core/classes/GalleryCoreApi.class at line 2298 (GalleryEntityHelper_simple::loadEntityByExternalId)
in modules/core/classes/GalleryEmbed.class at line 215 (GalleryCoreApi::loadEntityByExternalId)
in modules/core/classes/GalleryEmbed.class at line 120 (GalleryEmbed::checkActiveUser)
in /home/luc7v/public_html/forum/Sources/Gallery.php at line 166 (GalleryEmbed::init)
in ??? at line 0
in /home/luc7v/public_html/forum/index.php at line 144


Mi s-a restricţionat accesul sau ceva de genul ăsta..? Am făcut ceva.. yahoo_worried  ?
« Ultima modificare: 07 Noiembrie 2008, 20:37:23 de către Lucian Velea » Memorat

"Oamenii sunt răi, mincinoşi şi lacomi. Nu respectă nimic şi nu se gândesc decât să-şi cultive propriile vicii, chiar dacă ar fi să vină după ei potopul." (Camil Petrescu)
Lucian Velea
Administrator
Senior
*****

Popularitate: 50
Mesaje: 456



Vezi Profilul WWW Adresa de email
« Răspunde #1 : 07 Noiembrie 2008, 20:45:36 »

scofieldutza, eşti binevenită, mai ales că şi participi activ. Se pare că a luat-o ceva razna, dar cred că numai la tine (contul meu de administrator şi cel de test nu arată eroare). Fără autentificare sigur nu sunt probleme, dar nu ai acces la toate facilităţile.

Am actualizat modulul care face legătura între Galerie şi Forumul principal, poate rezolva problema.

Îţi scriu pe adresa de e-mail, să vedem cum facem. Este important.

Dacă mai are cineva probleme de acces la Galerie, îl rog să lase mesaj cu eroarea care îi apare.
« Ultima modificare: 07 Noiembrie 2008, 20:48:02 de către Lucian Velea » Memorat
Lucian Velea
Administrator
Senior
*****

Popularitate: 50
Mesaje: 456



Vezi Profilul WWW Adresa de email
« Răspunde #2 : 14 Noiembrie 2008, 18:34:23 »

Am rezolvat problema (am aşteptat să văd dacă reapare).

Dacă mai observă cineva vreo problemă, nu ezitaţi să lăsaţi mesaj.
Memorat
Pagini: [1]
  Trimite acest subiect  |  Imprimă  
 
Schimbă forumul: